Upgrade to runtime v1.19.1
Democracy
0 Comments
Executed

Updates Kintsugi to the latest runtime (non-breaking). This contains, but is not limited to, the following changes:

  • Updates core dependencies to polkadot-v0.9.29
  • Reduces voting and enactment periods

For more details, please see the following:

The latest compatible clients release for this version is v1.17.4:

Edited
Reply
Up
Share
Votes
AyePassing thresholdNay
50%50%
Aye
0 vKINT
Nay
0 vKINT
Turnout
0 vKINT
Electorate
0 vKINT
Check all votes
Passed

How Kintsugi Governance Works.

Metadata
Proposer
Hash
Delay
02022-10-27 06:35:06
End
02022-10-27 06:34:24
Threshold
Call
Table
Json
callIndex0x5502
sectionparachainSystem
methodauthorizeUpgrade
args
codeHash0x8eebf3dcec2e57db79f3351e1336bd1b6fcfb8f548794cfe3445b8d2ab4a9f1d
TimelineLatest activity undefined
2022-10-19 08:47:25
Proposed
Index
#71
2022-10-19 08:50:24
FastTracked
2022-10-19 08:50:24
Started
referendumIndex
66
voteThreshold
SuperMajorityAgainst
2022-10-27 06:34:24
Passed
referendumIndex
66
2022-10-27 06:35:06
Executed
result
ok
Comments
There are no comments here